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Microsoft Word is a word processing program that allows you to create professional looking 
documents.  It is a powerful tool that can be used to make changes (edit) and modify the look of 
your document (format).  This introduction will present you with the basic tools in Word 2000 
and directions for how to utilize them. 

 
 

 
      
 

 
Figure 1   Components of a Word Document 
 
Components of a Word Document 
  

Ø The Title Bar (1) lists the program and the file name.  The buttons on the right-hand side 
of the Title Bar resize and close the window. 

Ø The Menu Bar (2) consists of pull-down menus that perform specific commands.   
Ø The Standard Toolbar (3) contains shortcuts to the most commonly performed actions. 
Ø The Rulers (4) border the top and left-hand sides of the document in order to help you 

measure and format your text, tabs, and margins effectively.   
Ø The Cursor (5) is the blinking vertical line that indicates where typed characters will 

appear on the screen.   
Ø The Scroll Bars  (6), below and to the right of the document, allow you to navigate 

through your document. 
Ø The Status Bar (7) informs you about the pages in your document. 
Ø The Taskbar (8) is the thin horizontal bar that spans the width of the screen.  It shows 

you which windows or programs are currently open 

1. Title Bar 
2. Menu Bar 
3. Standard Toolbar 
4. Rulers 
5. Cursor 
6. Scroll Bar 
7. Status Bar 
8.  Taskbar 

To Open Microsoft Word: 
1. Click on the Start Button on the taskbar. 
2. Select Microsoft Word. 
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Using Menus  
 

 
Figure 2   Menu Bar 

 
The Menu Bar allows you to perform various commands necessary in creating, editing, and 
formatting a document.  Once you are familiar with where to find the commands, you can use to 
the shortcut buttons located on the Standard Toolbar.  See Figure 3 below.  
 

 
Figure 3   Standard Toolbar 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Remember: There are often several different ways to perform the 
same command, so choose whichever one is easiest for you!        

File Menu 
 

The File menu 
contains an extensive 
list of commands to 
begin, manage, and 
store your document.    

Figure 4   File Me nu 

Image on 
Shortcut button 

Keyboard 
shortcut 

The double-arrows 
indicate that there are 
more options available. 
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Setting Margins 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Saving to a Disk 

 

As you work, it is a good idea to save your document every five to ten minutes.  Further, you 
should consider saving important documents to more than one storage media.  For instance, it 
would be advised to save your term paper to both the computer’s hard drive and to a floppy disk 
to ensure that you do not lose any information due to unexpected circumstances.  
 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Note:  Be careful not to include the followings characters in your file name: 
forward or backward slashes (/) (\), colon (:), semicolon (;), question mark (?), greater 
than or less than signs (<) (>), asterisk (*), quotation marks (“”), and period (.). 

To set margins: 
1. Click on the File menu. 
2. Select Page Setup. 
3. Click on the Margins  tab. 
4. Adjust the width by either typing 

in the number or by clicking the up 
and down arrows. 

5. Click OK.    

Figure 5   Page Setup dialog box 
 

To save to a disk: 
1. Select the File menu. 
2. Click on Save As. 
3. When the dialog box opens, 

click on the down arrow in 
the Save In drop box.  

4. Scroll down to 3 ½ Floppy 
(A:). 

5. Name your document in the 
File Name  box at the 
bottom of the dialog box. 

6. Click Save. 
Figure 6   Save As dialog box 
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Opening an Existing Document 
 
 
 
 
 
 
 
 
 
 
 

Figure 7   Open dialog box 
 
Printing a Document 

One way to print a Word document is to select the Print  shortcut button from the Standard 
Toolbar.  If you wish to send the document to a different printer or alter other default settings, 
you can print using the technique outlined below.   

 

      
       Figure 8   Print Dialog Box 

  

To open an existing document: 
1. Click on the File menu. 

2. Select Open or click on the Open  
shortcut button. 

 
3. Click the down arrow in the Look In: 

box. 
4. Select where the document has been 

saved. 
5. Select the filename you wish to open. 
6. Click Open. 

To print a document: 
1. Select the File menu. 
2. Click on Print. 
3. Select which printer you will send 

to in the Name: drop-down box. 
4. Click OK. 

 

To print in landscape orientation: 
1. In the Print dialog box, click 

on the Properties button. 
2. Select the “Layout” tab. 
3. Click on the radio button next 

to Landscape. 
3.  Click OK. 

 

 
Figure 9   Printer Document Properties 
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Edit Menu  
 
Next, we will look at the Edit menu.  Once text has been entered in a document, it may be edited 
as needed.  Common edits allow you to add or delete text. 

• Undo  reverses the last task you performed. 

• Cut  removes text in your document and temporarily saves it 
for later use. 

• Copy  keeps the text in your document while at the same time 
copying it for later use. 

• Paste  allows you to add text that has previously been 
 Cut or Copied. 

 
 
 
 
 

 
Adding Text in a Document 
 
The arrow keys and the Enter key on the keyboard are used to move the cursor.  The mouse can 
also be used to move the cursor.  When the mouse pointer is moved into a document, it changes 
from an arrow to an I-Beam Pointer.  To add text, simply begin typing when the cursor is located 
in the desired location. 
 
Deleting Text from a Document 
  

The Delete Key is used to erase the character directly to the right of the cursor.  The Delete Key 
is not the same as the right-arrow key, which moves the cursor and does not erase characters. 
 
The Backspace Key is used to erase the character directly to the left of the cursor.  The 
Backspace Key should not be confused with the left-arrow key, which only moves the cursor and 
does not erase characters. 
 
 
 
 
Table 1   Highlighting Techniques

To select a word Double-click on the word 

To select a sentence 
Hold down the CTRL key and click inside the sentence, 
or click and drag the highlight through the entire 
sentence 

To select multiple lines of text or a paragraph 
Click and drag the highlight through the text, or triple-
click  

HINT: 
In order to edit any text, you must 
first select it by highlighting it. 

 
Figure 10   Edit Menu 

Highlighting Text in a Word Document 
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View Menu 
 

In the View menu, you can change the layout of the document you are working with. 
 

• Normal View  takes away the left ruler.  

• Print Layout  displays the left ruler, and shows you how your 
document will appear on the printed page.   

• Outline View  organizes your document in a hierarchical 
order.   
 

The shortcut buttons to these views are located on the Scroll Bar 
directly below the document on the bottom, left-hand side.   

 
 
 

 
Toolbars  
 

 
 
 
 
 
 
 
 
 
 
 
Office Clipboard 

 

When items are cut or copied, they are temporarily saved to the Office Clipboard.  Microsoft 
Word 2000 allows you to have up to twelve items on your clipboard at once.  Clear the items on 

the Office Clipboard by clicking .  Click the close button  to remove the clipboard.  
 
 
 
 
    
   
 
 
 

 
Figure 13   Office Clipboard 

Figure 11 View Menu 
 

To display or remove toolbars: 
1. Click on the View menu. 
2. Point to Toolbars . 
3. After the list expands, select the toolbar that 

you wish to add or remove.  The check mark 
indicates which toolbars are currently 
displayed. 

 

To view the items on the Office Clipboard: 
1. Click on the View menu. 
2. Select Toolbars . 
3. Click on Clipboard. 

Figure 12   Toolbars 

When you see an arrow to the right of a command, it signifies that 
there is another drop-down list of options from that command.  
You use the View menu to display and remove Toolbars in Word. 
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Word allows you to enter text into the top and bottom margins of the document.  The text you 
type into a header or footer appears on every page of the document; therefore, this tool is most 
often used to enter the author’s name or document title, the date, and/or the page numbers.  
Figure 15 highlights the most useful buttons on the Header and Footer toolbar.

Headers and Footers 
 

   Figure 14   Right-Click Menu 
 

Right-Click Shortcut Menu 
 

An even faster way to Cut, Copy, and Paste is to click the 
right mouse button.  Once an item has been highlighted, the 
right-click menu will provide even faster shortcuts to the 
commands available for that item. 
 

To add text into a header or footer: 
1. Select the View menu. 
2. Click on Header and Footer. 
3. Begin typing when the header and footer 

appear, or use the toolbar displayed below to 
edit the contents.   

 
 Figure 15   Header and Footer Toolbar 

Insert Auto Text 

Insert Page Number 

Insert Number of Pages 

Insert Time 

Insert Date 

Format Page Numbers 

Page Setup 

Switch between 
header and footer 

Close the toolbar 
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Insert Menu 
 

 
Figure 16   Insert Menu 
        
  

     
          Figure 17   Insert Page Numbers 

 
 

 
 
 
                          
 
 

 
 
 
 

Another way to add the date and page numbers is by using the 
Insert menu.  The Insert menu can be beneficial for academic and 
professional writing because it allows you to add page breaks, page 
numbers, date and time, symbols, footnotes, and  pictures.    

To insert page numbers: 
1. Click on the Insert menu. 
2. Select Page Numbers . 
3. When the dialog box appears, 

choose the Position and 
Alignment of your page 
numbers. 

4. When you are satisfied with the 
preview on the right, click OK.   

To insert time and date: 
1. Place the cursor where you wish to insert the date 

and/or time. 
2. Click on the Insert Menu. 
3.  Select Date and Time . 
4. When the dialog box appears, select from the available 

formats.   
5. Click OK. 

To insert footnotes: 
1. Click on the Insert menu. 
2. Select Footnote from the menu. 
3. Choose either Footnote or Endnote.   
4. By default, Word automatically numbers 

footnotes, but you can custom number them 
if you need to. 

5. Click OK.  
 

 
Figure 19   Insert Footnote 

 
Figure 18   Insert Date and Time 
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Format Menu 
  

Formatting modifies the appearance of your text or document.  In order to format, you must first 
highlight the text you want to change.  Refer back to Table 1 for highlighting techniques.  
Quicker ways to format are represented on the Standard Toolbar as Shortcut Buttons.  Locate the 
shortcuts to these various commands: 

• Font   will allow you to change the style, size, and color of your characters. 
 
 
 
 
 
 
 

• Paragraph  changes indents, spacing, and page breaks. 

• Bullets And Numbering  organizes your information in a heirarchical order. 

• Columns   separates your text into vertical columns. 
 
Tab Stops  

The Tab Stop button is located at the far left of the horizontal ruler.  When a tab stop is set, 
Word automatically removes the default tab stops of 0.5” and 1”.  The default stop at 1.5” is not 
affected. 
 

• Left Tab Stop  aligns the beginning of the text at the stop. 

• Right Tab Stop  aligns the end of the text at the stop. 
• Center Tab Stop  centers the text equal distance over the stop. 
• Decimal Tab Stop   aligns the decimal point at the stop.  

 
Aligning Paragraphs  
  

On the Standard Toolbar, you will notice the options which allow you to change the alignment of 
your text, called the Align buttons. 

• Align Left  has a straight left edge.  

• Align Right  has a straight right edge. 

• Center   is equadistant from the left and right sides of the page. 
 

 
 
 
 

§ Bold   

§ Italics  

§ Underline   

§ Font Color Button  allows you to change the color of your font.  
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Tools Menu 
 

 
 

Spell-Check   
 
 

Proofreading Your Document 
When typing text in a document, certain words or phrases may appear with a wavy red or 
green line underneath.  The red line indicates the word may be misspelled, or it cannot be 
found in the MS Word English dictionary.  The green line indicates a possible 
grammatical error.  You may manually correct any spelling or grammatical errors, or you 
can click on the spell check button on the toolbar, which will offer correction 
suggestions.  If a word has a wavy line underneath it, you can right-click on it to get a 
shortcut list of corrections.     

 
 
 
 
 

Thesaurus 
  

The MS Word thesaurus is an aid for locating synonyms, antonyms, and related words. 
  
 
 
 
 
 
 
 
 
Word Count 
  

Word Count reports the number of characters, words, paragraphs, and pages in your document. 
  
Need Help? 
 

• If you get stuck, don’t panic!  Remember the Undo command can reverse any previous 
actions.  If you aren’t sure what to do, try the Help menu.  MS Word Help provides an 
index of problems and how to troubleshoot them.  

             
          
      

Warning:  Don’t completely rely on the computer to check your spelling and grammar! 
Some mistakes will not be caught unless you proofread your own work. 

• If you forget what a particular command or button does, select What’s This? 
From the Help menu and point to the item in question. 

MS Word makes it easy to proofread your document when you 
are satisfied with the content and appearance of your text. The 
Tools menu allows you to operate spell-check, word count, and 
the thesaurus.   

To use the Thesaurus: 
1. Highlight the word you wish to 

search. 
2. Click on the Tools menu. 
3. Select Language. 
4. Click on Thesaurus . 
5. Select a synonym provided. 
6. Click Replace. 

Figure 21   Thesaurus Tool 
 

Figure 20   Tools Menu 
 

 


