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Web Development Using Microsoft FrontPage

Web Development Using
Microsoft FrontPage

Ter minology

The following terms will be referenced during this workshop:

Table 1. Terminology

Term Definition

context menu | Access popup shortcut menus by right clicking on objects with the
MOUSe.

HTML HyperText Markup Language. Thisis the markup language web pages
are written in.

hyperlink Text or hotspots that oad other web pages when clicked on.

pixel The unit of measurement on the web. One pixel is approximately the
sizeof aperiod (. ) in 12-point Aria font.

URL Universal Resource Locator. The address of a web site.

web page A file written in HTML, usually placed on internet servers.

web site A collection of web pages, linked together on a server.

HTML

HTML isthe acronym for HyperText Markup Language. Though HTML is often called
a programming language, it is really not. Programming languages are ‘ Turing-compl ete,
or ‘computable. That is, programming languages can be used to compute something such
as the square root of pi or some other such task. Typically programming languages use
conditional branches and loops and operate on data contained in abstract data structures.
HTML is much easier than al of that. HTML is smply a 'markup language' used to
define alogical structure rather than compute anything. Although thisis an issue of
semantics, it is one of which you should be aware.

HTML enables you, the designer, to create hyperlinks to other HTML files and aso
allows you to include static and interactive graphics, video, and sound files in your
document. These tags control the structure and behavior of the text or the information to
be displayed. Most HTML tags have an opening and a closing tag; the closing tag is
indicated by aforward dlash (/). The HTML syntax comprising the tag is enclosed by a
less than and a greater than symbol ( <>). For example:

<font size="+3'> Thisistext in alarger font size.</font>
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File M anagement

In planning your web site, you should manage your files so that all of your web pages,
graphics and other files are contained (saved) in the same subdirectory. Within the
subdirectory, you can create additional folders to organize your files. For example, you
may create a folder on your hard drive on or afloppy disk caled my web. Within your
=n 1~ [ — my web subdirectory, you can create additional folders, such as an
N images folder for storing all of the graphics that you plan to usein
—| Images  your web site. By doing this, you can save dl of the graphicsfiles
~_] stylez  in aconvenient location so they will be readily available to insert
into your web pages. Having al the files you plan to use in your
web site saved in one subdirectory ensures that al of your web pages and pictures will
link together correctly and that all of your relative internal links will remain the same
when your site is uploaded to aweb server.

Getting Started with Web Design

According to Asha Dornfest, author of FrontPage 2000 for Dummies, there are five steps
to abrilliant web site:

1. Giveyour site purpose. Focus on what you want your site to accomplish. After
you decide what you want your site to do, make the purpose clear to your visitors
right away so they know what to expect if they decide to stay for a while.

2. Remember your visitors. In order for you to establish an effective purpose, you
must concentrate on your target audience. Try to visualize how old they may be,
what type of hobbies they may have, and what type of language they may use
(slang, proper English, etc.).

3. Cultivatean image. Think about how you want your target audience to describe
your site —“friendly”, “cutting edge’, “useful”, “bizarre” — and choose your site's
graphics and layout accordingly.

4. Makeyour site easy to navigate. Always guide your visitors with clearly
categorized information and thoughtfully placed links. Navigation bars will be a
great help to your visitors aso. Keep pages short and easy to read. If your visitor
gets logt, give them amap containing links to all the pagesin your site. You
could also set the site up so that visitors can search your site for keywords (this
can be done using FrontPage Search Form Component).

5. Plan for thefuture. Astime goeson, you are bound to add new pages and even
new sections to your site. However, it is very important that you keep the growth
of your web site in perspective by refining the purpose of your site and by
remaining focused on your audience.
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AASU’'sWeb Design Tips

1

10.

11.

12.

Because many users view their monitors at an 800 x 600 resolution, it is best to
design at this resolution setting.

Web pages should be easy to navigate and have links, so users can easily navigate
back to secondary pages or the home page.

Ideally, users should not have to scroll down or across the web page.

Text should be large enough for users to read the information provided without
eye strain. The default font sizeis"3" for normal text.

Graphics used on pages should have manageable file sizes (e.g. lessthan 30 K, if
possible). Certain graphics such as photos may exceed this size; however, every
effort should be made to keep file sizes of graphicssmall. Smaller graphics mean
less download time, which helps the user.

Black backgrounds with lightly colored or white text should not be used as text on
pages of this type does not appear or appears faintly when web pages are printed
from the browser.

If a page must incorporate large amounts of text, bookmarks or anchors may be
used to prevent the user from scrolling and to assist in quick and efficient
navigation of the page.

Frames should be avoided as a design approach since this format is not, in
general, ADA compliant and often confuses rather than assists users in navigating
aweb site.

Another ADA-related suggestion is to label graphics with <alt> tags for those
with screen reading software so that particularly navigational graphics can be
interpreted for the student with special needs.

Links to other pages, external web sites, and those that send email (i.e. mailto:)
should be designed with adequate description so that a screen reader can interpret
the link correctly. In other words, avoid creating links that say “Click here’;
instead use phrases, such as “Download the Acrobat Reader.”

It's useful to include a“Last modified” date on your page.

Keep the design of the web site consistent.
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Planning Your Web Site

1. Organize/Map Your Ideas. Before you start creating your web site, plan the
structure and organization of the site, from your home page to al of your site’'s
links. Theillustration below (Figure 1) is an example of how you can begin
planning. Thisis practical if your web page is not going to be complex.

2. Bookmark sites. If you plan to link to other web sites, you should find them and
bookmark them in advance. Thiswill save you time during the development
phase of the web site.

3. Find and save graphics. You will also save time by having al of your graphics
saved in your web folder before you begin your web creation. Ideally, these
graphics should be GIF or JPEG format.

Homepage Link from Homepage

Or >

Index Page I ntroduction

Para 1

Para 2

Section 2
Para 1

Para 2

Section 3
Para 1

Para 2

Gototop

Figure 1. Planning a simple web site
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Planning L inked Pages

For more complex sites, you will want to plan how you will organize your ideas on
separate pages. Some pages may just contain links to many other pages. On each of
these pages, you may want to use a navigation bar on the top or side of the page. In
addition to a navigation bar with default links, you will also need to determine if a page
will need to link to any other related pages.

Make these decisions before you begin your web site.

Homepage wintroduction Link 1
IO[j Pag / ceal s
naex e ldea 2
| ntroduction - ldea 3\ Link 2
Topicl ldea 4\ n
Topic 2
Link 3
A
ALink to
Topic 1
Link 4
M

Figure 2. Organizingideasfor a complex web site

I ntr oduction to Micr osoft FrontPage

Web pages are the basic documents of the World Wide Web. They are writtenin a
language called Hypertext Markup Language, or HTML. However, you do not need to
know HTML to use Microsoft FrontPage. FrontPage is a web authoring program that can
be utilized like a word processor, which allows you to type and format text, and add
graphics, tables, and other page elements. While you edit your pages, FrontPage adds the
HTML tags in the background, and your page is displayed, as it would appear in a Web
browser. However, you can display the HTML tags on the page, and if you are familiar
with HTML, you can write and edit tags yourself.
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FrontPage Screen L ayout

By default, FrontPage initially opensin Page view. The default screen layout is shown in
the diagram below (Figure 3). You can change the view by selecting a different View
option. Different views include:

Page. Page view givesyou aWY SIWY G editing environment for creating and
editing web pages.

Folders. Foldersview lists al of the files and folders in your web for easy
management.

Reports. Reports view identified problems with pages and links in the web
including slow-loading pages, broken links, and other errors.

Navigation. Navigation view lists the navigation order of the site and alows you
to change the order that a user would view the pages.

Hyperlinks Hyperlinks view alows you to organize links in the web pages.
Tasks. Tasks view provides a grid for inputting tasks you need to complete in
your web.

Standard Toolbar

= Microsolt FromPage

| [EE—2N ~ = T N

T T )

I

Formatting Toolbar

View Oplions

Figure 3. FrontPage default screen layout
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This workshop focuses on Page view. In Page view, the following three tabs are visible
at the bottom of the workspace and provide different views of the page(s) you are editing:

Normal. In Normal view, you can edit your web pagesin WY SIWY G fashion.
HTML. By selecting the HTML tab, you can write HTML directly.

Preview. By selecting the Preview tab, you can preview your page as it will
appear with viewed in aweb browser.

Creating and Saving a New Page

Microsoft FrontPage initially opens with a blank web page. If FrontPage is already open
you can create a new web page by selecting File > New - Page. FrontPage initialy
applies several default settings to the page. For example, the default page title is New
Page 1, and until the page is saved, the file name is shown as new_page 1.htm.

To save the new web page, do the following:

1. Sedect File > SaveAs.

2. Inthe Save As dialog, select alocation to save the web page from the Save in
dropdown.

3. Optionaly, change the page title by clicking on Change. Inthe Set Page Title
diaog, enter anew title and click OK.

4. Inthe File Name field, type in a new file name.

5. Click Save.

When selecting afile name for your web pages, you should always consider whether or
not the page is your home page or another page within your web site.

Using “index.html” for your Homepage

Name your home page index.html to make it easier for browsers to find your page.
Naming your home page this way will also make it easier for you to link back to it from
other pages you may choose to have in your site. If you do not name your homepage
index.html, then browsing for http://www.<yourwebsite>.conV will display adirectory
listing of al you uploaded files, rather than your home page.

The file name index.html is the default page that loads, so if you name your home page
index.html, then you should not need to specify it in the URL. If instead you name it
something such as homepage.html, then the URL to useis:

http: //www.< yourwebsite> .com/homepage.html

Thus, you can call your home page anything you want, but then you will have to include

the name of the file in the URL for your web site. If you call the file index.html, you will
not have to include the name in the URL.
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Changing the Page Title

The page title is the text that is displayed in the title bar of the web browser when your
page isviewed. The default pagetitle

for a new web page created in FrontPage ;l‘-u:.v Proporties

isNew Page 1. To change the pagetitle:

1. Do one of the following:

- Right click inside the
workspace, and select Page
Properties from the context
menu.

Select Format >
Background, and in the
Page Properties dialog, click
on the General tab.
2. IntheTitle text box, typein a
title for your web page and click
OK.

Figure 4. Page Propertiesdialog

Setting the Page Background Color

1. Do one of the following:

Right click inside the workspace, and select Page Proper ties from the context
menu. Inthe Page Properties o

dialog, click on the Background tab.
Select Format - Background.

2. Select apredefined color from the
Background dropdown, or you can
define your own color by selecting More
Calors.

3. If desired, you can also change the
default colors for text, hyperlinks, active
hyperlinks, and visited hyperlinks by
selecting a color from each dropdown.

4. Click OK.

Figure5. Background color

Applying a Backaround I mage

A background image is an image file that appears behind all other text and graphics on
your web page. Depending on the dimensions of the image, it may be tiled to take up al
of the space on your web page. To apply a background image to your web page:
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1. Do one of the following:
Right click inside the workspace, and select Page Properties from the context
menu. Inthe Page Properties dialog, click on the Background tab.
Select Format > Background.

2. Under Formatting, check the box next to Background picture.

3. Click the Browse button, and browse and open the file that you would like to

apply as your background image.
4. Inthe Page Properties dialog, click OK.

Adding Text to Your Web Page Tip:

In Microsoft FrontPage,
Be sure that you are in Page view and have the Pressing <Enter> isa double
Normal tab selected. Y ou can begin adding text to space. Pressing <Shift> +
your web page in the same fashion as you would a <Enter> isa single space.

word processor.

Formatting Text Font

Formatting text in FrontPage is done in the
same fashion as in aword processor. You
can change the font face, size, style, color,
spacing, and vertical position of text, and
add effects, such as underlining, a
strikethrough or small caps. You can aso
control spacing and indentation, add
bullets and numbers, and set alignment.
To set the font:

1. Highlight the text you want to
format.

2. Select Format - Font.

3. Onthe Font tab, format text by
selecting options from the Font,
Font style, Sze, and Color boxes.
Y ou can also select one or more
options under Effects. The Preview
area shows how text looks with
your settings applied to it.

4. PressOK. Figure 6. Font dialog

mEEERE
smmams

Note:

When selecting a font face, you may want to choose a standard font,
such as Arial, Times New Roman, Courier New, Verdana, and others
to ensurethat your sitelooksthe sameto all of your visitorsregardless
of the platforms or browsersthey useto accessit.
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Creating Lists

Y ou can create several types of lists:

Bulleted list for presenting a list of unordered items.
Numbered list for presenting alist of ordered items.
Definition list for presenting a list of terms and definitions.

To display alist of non-sequential items, create a bulleted list.

1.

2
3.

4.

In Page view, on the Normal tab, click the Bullets button (' E) on the Formatting
toolbar.

. Typeinyour text, and press <Enter> after each bulleted item.

Optionally, you can format your bullets by doing the following:
a. Highlight the bulleted list.

b. Seect Format - Bulletsand Numbering.

c. IntheList Propertiesdialog, click on the Plain Bulletstab.
d. Select abullet styleand click OK.

To end the list, press <Enter> twice.

To display alist of sequential items, create a numbered list.

1.

4.

In Page view, on the Normal tab, click the Numbering button (% E) on the
Formatting toolbar.

2. Typeinyour text, and press <Enter> after each numbered item.
3.

Optionally, you can format your numbering by doing the following:
a. Highlight the numbered list.

b. Seect Format - Bulletsand Numbering.

c. InthelList Propertiesdialog, click on the Numberstab.

d. Select anumbering style and, if desired, a number to start at.

e. Click OK.

To end the list, press <Enter> twice.

To display definitions and terms, create a definition list. Typically, aterm is positioned
flush left, and the definition is indented.

1.

wn

10

In Page view on the Normal tab, place the insertion point where you want the
definition list to begin.

In the Style box, select Definition.

Type thefirst term in the list and press
<Enter>.

The second line of text will appear indented
To end the list, press <Enter> twice.

The Stylebox, located on
the Formatting toolbar,
providesaway for you to
format text quickly and
consistently.
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Inserting Graphics and Diqital | mages

Graphics on web pages can be used to provide information, artwork, or pictures. In
addition to being decorative, they can be useful, for example as navigation buttons.
Almost al of the graphics that you add to your web pages will be from files located on
your local file system. Most commonly, the graphics files that you use on your web
pages will have the following formats: GIF and JPEG.

To insert agraphic from afile, do the following:

Note:

1. Position the insertion point where you want to insert || |f the graphic fileyou

2. Do one of the following: animated GIF, the
Click on the Insert Picture from File button animation will not be

i visible on the Normal

(Fet) tab. To preview the
Sdlect Insert - Picture - From File. animation, click on

3. Browse to the graphic file you want from your local the Preview tab.

file system and select the file. You can specify the

type of file you want to view in the Files of type
dropdown.

Alt Tags

An at tag is the text that you want to display in place of the picture when displaying
picturesis disabled or not available in the Web browser. Some Web browsers also
display this aternative (ALT) text while the picture is downloading, or when a site visitor
positions the mouse pointer over the picture. Additionally, screen reading software often
identifies pictures by reading their alt tags. To add an alt tag to picture on your web

page:

1. Right click on the image, and select Picture Properties from the context menu.

2. Inthe Picture Propertiesdialog, in the Text field, type in the desired text for the
at tag.

3. Click OK.

A good rule of thumb isto use alt tags on al of the pictures you insert into your web
pages.
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Hyperlinks

A hyperlink is a connection from one page to another destination, such as another page or
adifferent location within the same page. When you create a hyperlink, its destinationis
encoded as a URL (Uniform Resource Locator), such as http://www.yahoo.com A URL
contains aweb server or network location, path, and afile name. A URL also identifies
the protocol that will handle the file, suchas HTTP, FTP, or FILE. Figure 7 diagrams
how this information is indicated in a URL.

http:/lwww.sts.armstrong.edu/workshops/schedule.htmi,
| | [ [

protocol web server path file

Figure 7. URL (Universal Resource Locator)

URL’s have two types of destinations:

absolute
relative

Absolute destinations refer to pages and files outside of your web site. The URL for an
absolute destination may indicate the protocol, web server, path, and file.

Relative destinations refer to pages and files contained within your web site. The URL
for arelative destination may include the path and file name. However, information
regarding the protocol and web server is not needed.

Y ou can choose to use hyperlinks to accomplish:

Navigate your web site. When users visit your home page, you should provide a
way for them to navigate to other pages in your web site.

Link to other pages, filesand documents. You can use hyperlinksto link to
other pages and files, such as pictures, documents, and multimedia files.

Create an e-mail message. You can create a hyperlink that will start an e-mall
message to the address you specify.

A hyperlink can be text or apicture. A text hyperlink istext that has been assigned a
destination URL. A picture hyperlink is a picture that has been assigned a destination in
one of two ways:

The entire picture can be assigned the URL.
The picture can be assigned one or more hotspots, which are hyperlinked regions
on the picture. A picture with multiple hotspots is called an image map.

Web browsers usually underline text hyperlinks and display them in a different color.

Y ou can aso set effects so that hyperlinks change appearance when a site visitor
positions the mouse pointer over them, such as changing the hyperlink’s font. Hyperlinks
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on apicture are not always visible, but a site visitor can tell a picture has a hyperlink by
positioning the mouse pointer over it — the mouse pointer changes appearance, usually to
apointing hand.

Creating Hyperlinks

To create atext hyperlink, do the following:

1
2.

4.

Highlight the picture, word or phrase that you want to use for your link.
Do one of the following:

Click on the Hyperlink button ( %' ) located on the Standard toolbar.

Select Insert > Hyperlink.
In the Create Hyperlink dialog, in the URL textbox, enter the location of the page
to which you want to link. Optionally, you can use the buttons to the right of the
textbox to help you create links to web pages, files on your computer, send e-
mail, and new pages.
Click OK.

Creating an | mage M ap

Y ou can create hyperlinks by using different parts of alarge picture. Each separate
hyperlink within the picture is called a hotspot. For example, you may have a photograph
of staff members within an organization, and each member specializes in something
different. Y ou may want to assign a hotspot to each person in the picture that links to
more information about hisher areas of expertise. To create an image map:

1
2.

Select the image by clicking on it.
Click on the Rectangular, Circular or Polygon Hotspot button on the Image

toolbar.
Rectangle, Circular, and Polygon Hotspot buttons

MmAG D@ LAMS HAGN Fen AR [EO G 1a.

Figure 8. Image Toolbar

Move the cursor over theimage. The cursor becomes a drawing tool. Draw or
trace the desired shape onto the image by clicking and dragging your mouse. The
Create Hyperlink dialog opens.

In the Create Hyperlink dialog, enter the URL that you want the page to link to.
Click OK.
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Creating an E-mail Hyperlink

An e-mail hyperlink starts an e-mail message to the address you specify. To create an e-
mail hyperlink, do the following:

1. Highlight the text, phrase, or picture you wish to use for the hyperlink.
2. Do one of the following:

Click on the Hyperlink button ( % ) located on the Standard toolbar.
Select Insert > Hyperlink.
3. Inthe Create Hyperlink dialog, click on the e-mail URL button.

URL: [http:s ~ @l @| 0]

Figure 9. E-mail URL button

4. Inthe Create E-mail Hyperlink diaog, type in an e-mail address and click OK.

Create E-mail Hyperlink
Type an E-mad address Example: zomeone@miciozolt, com

|ynu@}nlaaﬂdress o

oK Cancel

Figure 10. Create E-mail Hyperlink dialog
5. Inthe Create Hyperlink diaog, click OK.

Tables

A table consists of rows and columns of cells in which you can insert text and graphics.
Tables can be used in the following ways:

To present data in tabular format. The table is used in grid-like format to display
information such as rates or timed events.

To lay out text and graphics on apage. The table is used to arrange and position
text and graphics.

Tables can be created in the following ways:

Simple table
Draw atable
Convert text to table
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Creating a Simple Table

To create asimpletable:

Insert Table

1. Select Table > Insert > Table.
2. InthelInsert Table dialog,
specify the number of rows and
columns by typing number in the
Rows and Columns boxes.
3. Make appropriate selections for
the table layout as follows:
- Alignment. Alignment
specifies the position on the
page where the table will

a| " . Figure 11. Insert Table dialog
Border size. Enter the size of

the table' s border in pixels. A border size of 0 means that no table border will
appear in aweb browser. When you use a table for laying out a page, set the
border size to 0 so the table isinvisible.
Cdl padding. Cell padding specifies the space between the contents and
inside border of the cell. Enter the number in pixels. You cannot set the cell
padding for an individual cell. The default cell padding is one.
Cdl spacing. Cell spacing specifies the space between the contents and inside
border of acell. Enter anumber in pixels. The default cell spacing is two.
Soecify width. Check thisbox if you wish to specify atable width. If you do
not specify awidth, web browsers will resize the table to fit the content in the
table cells. Specify width in pixels or percent.

4. Click OK.

Drawing a Table

Y ou can aso create atable by drawing it. With the Draw Table tool, you can draw the
outline of the table, and then draw the table cells. Y ou can create a complex table with
different-sized cells and varying numbers of columns and rows.

To draw atable, do the following:

1. If the Tablestoolbar is not already visible, select View - Toolbars - Tables.

Fiauire12. Tahlestoolbar

2. Sdect the Draw Tabletool.
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3. Usethe Draw Table tool to draw the table outline.
4. Usethe Draw Table tool to draw lines within the table boundaries to create rows
and columns.

Converting Text to Table

To convert text to atable, the text must contain separator characters that indicate how to
divide it into columns and rows. Separator characters may include paragraphs, tabs,
commeas, or other characters that you specify. To convert text to atable:

Highlight the text you wish to convert.

Select Table > Convert - Text To Table.

In the Convert Text To Table dialog, select the text separator.
Click OK.

el N

Inserting Additional Rows and ColumnsInto a Table

1. Place the insertion point inside the cell where the cell or column should be
inserted.

2. Sdect Table 2 Insert - Rows or Columns.

3. IntheInsert Rows or Columns dialog, select the rows or columns option, specify
the number of rows or columns to add, and select whether to add rows above or
below or columns to the left or right of the selection.

4. Click OK.

Changing Row Height and Column Width

To resize cell, row or column, drag the mouse pointer to its border. When the pointer
changes to a double-headed arrow, click and drag the border until the cell, row or column
isthe desired size.

Formatting Table Elements

When working with tables, you can select the table and its elements. For example, you
can select arow and specify unique cell properties for it. Table 2 explains various
techniques you can use to select table elements.
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Table2. Techniquesfor selecting table elements

To select Do this

Table Click anywhere within the table. Go to Table > Select > Table.

Cdl Click inside the cell, and select Table > Sdlect > Cell. Or, press
<Alt> and click inside the cell. To select multiple adjacent cells,
click and drag the mouse pointer over the cells. To select
noncontiguous cells, hold down <Shift> while clicking inside the
cels.

Row Move the mouse pointer over the left border of the row. When the
mouse pointer changes to an arrow, click. To select multiple rows,
drag the mouse pointer over the rows.

Column Move the mouse pointer over the top border of the column. When the

mouse pointer changes to an arrow, click. To select multiple
columns, drag the mouse pointer over the columns.

To change the cell properties:

1. Select thecells.
2. Do one of the following:

Select Table > Properties > Cell.
Right click and select Cell Properties from the context menu.

3. Inthe Horizontal alignment and Vertical alignment boxes, select the alignment
you want for the contents of the cell.

4. To set the cells as header cells and emphasize them, select the Header cell option.
By default, the emphasis is bold text.

5. To prevent Web browsers from wrapping text in the cell, select the No wrap

option.

Tip:

To emphasize certain cellsin your table, such asthefirst row or column, you

can format the cellsastable headers. By default, table headers appear in
bold.
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| nserting Bookmarks

In FrontPage, a bookmark is alocation on a page that can be the target of a hyperlink.
Also known as named anchors, you can use bookmarks to link to a specific location of a
target page. Y ou can also use bookmarks to link to a specific location in the same page,
asdepicted in Figure 14. InaURL, abookmark is preceded by a pound-sign character

(#).

Link to Bookmark2
(http://www.page.com/pagel.html#Bookmark?2)

Link to Bookmark 1 (#Bookmark1)

Filename: index.html

Figure 13. Bookmarks

To create a bookmark:

1. InPage view, on the Normal tab, select
one or more characters of text.

2. Sdect Insert > Bookmark.

3. Inthe Bookmark dialog, verify or edit
the bookmark name.

4. Click OK.

If text is bookmarked, the text is displayed

than text, is bookmarked, the bookmark is
indicated by a flag icon (<),

Creating a Hyperlink to a Bookmark

BookYnarkl

Bookmar k2

Filename: pagel.html

Create a hyperlink to a bookmark when you want to display a certain section of a page to
your site visitors. When avisitor clicks on the hyperlink, the relevant part of the page is

displayed, rather than the top of the page.

For example, if you have along page that contains five headings, you can create a
bookmark to each heading, and at the top of the page add atable of contents that lists the
headings. Each entry in the table of contents is a hyperlink that uses a bookmarked
heading as a destination. To create a hyperlink to a bookmark:
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In Page view, on the Normal tab, type and/or select the text to use as your
hyperlink.
Do one of the following:

Click on the Hyperlink button ( % ) located on the Standard toolbar.
Select Insert > Hyperlink.
Select the page that contains the bookmark.
From the Bookmark dropdown, select the bookmark you want to use as the
destination.

Previewing your Web Sitein a Browser

To preview your web site in a browser:

1.
2.

3.

4.

Select File > Preview in Browser.

In the Preview in Browser dialog, select the browser in which you would like to
preview your site.

Optionally, you can select the browser window size, such as 640 X 480, 800 X
600, 1024 X 768.

Click Preview.

If the browser in which you wish to preview your web site not available in the Preview in
Browser dialog, you can add it by doing the following:

o0k

1. Sdect File > Preview in Browser.
2.
3

In the Preview in Browser dialog, click Add.
In the Add Browser dialog, type in a Name for the browser. For example, if

adding Netscape 7.0, you may want to type in the name Netscape 7.0.

Click Browse, and browse to locate the web browser executable file.
Open thefile, and click OK.
To preview your site in the browser, select it and click Preview.
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