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Introduction to Microsoft Excel 2000* 
 
 
 
 
Excel is a spreadsheet program that organizes data in rows and columns and performs automatic 
calculations.  Before you can begin using Excel proficiently, you must understand how to 
manage spreadsheets. Each Excel file is a workbook that consists of several worksheets. The 
worksheet is a grid of columns (designated by letters) and rows (designated by numbers). The 
intersection of a column and a row is called a cell. Each cell on the spreadsheet has a cell 
address, or cell reference, that lists the column letter and the row number. Cells can contain text, 
numbers, or mathematical formulas. Figure 1 presents the fundamental elements of an Excel 
spreadsheet. 

 
 
Getting Started 
 

To open Excel: 
1. Click on the Start button. 
2. Click on Microsoft Excel. 
 

 

                                                 
* Adapted from A Guide to Microsoft Office 2000 Professional 
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     Figure 1   Fundamental Elements of an Excel Spreadsheet 
 
 
 
To open an existing workbook: 
1. Open Excel. 

2. Select “Open” from the File menu or click on the Open  shortcut button. 
3. Locate where the existing workbook has been saved. 
4. Click “Open. 

 
Fundamental Elements of an Excel Spreadsheet 
 
Cell Cursor:  This solid outline can be moved to select a cell. Notice in Figure 1 that cell A1 has    

been selected. 
Cell Number Box:  This displays the current location, or cell reference, of the cell cursor. 
Column Letter:  Columns are identified by letters at the top of the spreadsheet. 
Fill Handle: This is the solid square in the lower, right-hand corner of the cell cursor.  Dragging 

the fill handle will AutoFill cell contents.  
Formatting Toolbar:  These shortcut buttons allow the user to format data. 
Formula Box:  This displays the contents of the cell selected. 
Menu Bar:  Drop-down menus allow the user to perform actions within the program. 
Row Number:  Rows are identified by numbers down the left side of the screen. 
Scroll Bars/Buttons:  These bars/buttons are used to display rows and columns that are 

currently not visible. 
Sheet Tabs:  Clicking these tabs allows the user to navigate from one spreadsheet to another 

within the same workbook. 
Standard Toolbar:  These shortcut buttons allow the user to perform the most commonly 

performed actions within the program. See Figure 2 below. 
 

 
Figure 2   Standard Toolbar 
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Opening New Spreadsheets 
 
It may be necessary to utilize more than one spreadsheet within a workbook to organize several 
tables or charts of related information.  To access a new sheet from within the workbook, simply 
click on the Sheet Tabs in the lower left corner of the Excel spreadsheet.  (Refer back to Figure 
1.)   Sometimes it is more appropriate to begin a new workbook. 
 
 
 
 
 
 
 
 
 

To open a blank workbook: 
1. Click on the File Menu. 
2. Select “New” as displayed in Figure 3. 
3. You can also click the “New”  

shortcut button on the Standard 
Toolbar. 

 
 
Navigating Cells 
 
Either the mouse or the keyboard can be used to navi
the mouse, simply click in the cell. Table 1 highlight

 
Table 1   Keyboard Navigation Techniques 
Movement 
One cell up 
One cell down 
One cell left 
One cell right 
Top of the worksheet (cell A1) 
End of the worksheet (last cell containing data) 
End of the row 
End of the column 
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Figure 3   Opening a New Workbook 
gate around the Excel spreadsheet. To use 
s the keyboard navigation techniques. 

Key stroke 
up arrow key 
down arrow key or ENTER 
left arrow key 
right arrow key or TAB 
CTRL+HOME 
CTRL+END 
CTRL+right arrow key 
CTRL+down arrow key 
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Entering Data 
 
Spreadsheets store three types of data: 

 

1. Labels: Text, which cannot be used in calculations 
2. Values: Numbers, which can be used in calculations 
3. Times/dates: May be used in some calculations 

 

By default, labels are left aligned while values, times, and dates are right aligned.  To enter data, 
select a cell and begin typing.  As data is typed, it will appear in the Formula Box.   
 

� Pressing the Enter key leaves the data.  
� Pressing the Tab key enters the data then selects the next cell in that row. 
� Pressing an Arrow Key enters the data and selects the next cell in the direction of the 

arrow. 
� Pressing the Escape key cancels data entry. 

 
 
 
 
 
Highlighting Cells 
 
Before you edit or format data in a spreadsheet, you must first select the designated cells.  
Dragging the mouse pointer from one cell to another highlights a block of cells. 
 
Highlight an Entire Row: Click on the row number. 
Highlight an Entire Column: Click on the column letter. 
 
 
 
 
Editing Cell Contents 
 
When editing cell contents, it is helpful to know the following pointers. 
 

� Double-clicking in a cell displays a blinking cursor and allows you to edit text. 
� Selecting a cell and then clicking in the Formula Bar allows you to edit text. 
� Pressing the Delete key on the keyboard can erase cell contents.   
� If cell contents are erased by mistake, press the Undo  button. 
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Changing Column Width 
 
A column’s width can affect the way Excel displays data; therefore, it is often necessary to adjust 
this.  There are two quick ways to adjust the width of a column. 
 

1. Point the mouse arrow at the boundary line between two columns.  When the arrow turns 
into a double-headed arrow, drag the width of the column.   

2. Another technique is to double-click on the column’s right boundary.  The column width 
will automatically adjust in order to best fit its contents. 

 
 
 
 
Sorting Data 
Excel allows you to sort data alphabetically in ascending  or descending  order.  Be 
careful that you select (highlight) the entire cell range you wish to sort.  If, for instance, you 
choose to sort the selected items in ascending order, they will be ordered from the beginning of 
the alphabet, the lowest number, or the earliest date depending on which cell contains the 
insertion point.  If you previously sorted a list on the same spreadsheet, Excel will use the same 
sorting option. 
 

To sort data: 
1. Select/highlight the data you wish to sort. 
2. Click on either the ascending or descending sort button on the Standard Toolbar. 

 
 
 
 
Freezing Panes 
 
You can freeze panes to keep column and row headings in view when scrolling a large 
worksheet. 
 

To freeze panes: 
1. Click the number of the row below the row that should remain frozen at the top of the                             

worksheet.  
2. Select Window→Freeze Panes from the menu bar.  
3. To remove the frozen panes, select Window→Unfreeze Panes. 
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Figure 4   Freeze Panes 
 

 

 

 
Formatting Cell Contents 
 
Formatting data in Excel is much like formatting in other
first highlight the cells you wish to format; then you can 
 

Alignment:  Selecting the align buttons on the Fo
contents left , center , and right . 
 

Font Style:  Bold , Italic , and Underline 
Toolbar. 
Font Face and Size: Using the Formatting Toolb

 can be adjusted.  
 
For even more formatting options, such as color and bord
 
 
 
 
 
 
 
 

To format cells: 
1. Click on the Format menu. 
2. Select “Cells.”   
3. Select the tab that corresponds 

with the command you wish to 
perform. 

Figur
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Freeze panes has been added to 
row 1 in Figure 4. While you 
scroll down the worksheet, row 1 
will remain stationary, so you can
view the row headings. 
 Microsoft Office programs.  You must 
execute the following options. 

rmatting Toolbar will align cell 

 can be applied from the Formatting 

ar, the font face and size 

ers, select the Format menu. 

e 5    Format Cells Dialog Box 
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Formatting Numeric Data 
  
A numeric value is automatically formatted when you include a dollar sign ($), percent sign (%), 
or a decimal position with the number.  You can also format numeric data manually. 
 

Figure 6   Formatting Numeric Data  

 
 
 
 
 
 
 
 
 

To format numeric data: 
1. Click on the Format menu. 
2. Select “Cells.” 
3. Select the “Number” tab as 

displayed in Figure 6. 

 
 
 
 
 
 
 
Inserting and Deleting Rows and Columns 
 
Rows and columns can be inserted between data in a spreadsheet.  Likewise, rows and columns 
can be deleted from a spreadsheet.  Rows and columns are inserted and deleted in much the same 
way. 

 
 
 
 
 
 
 
 
 
 
 
 
 
   

To insert a new row or column: 
1. Click on the row number or column 

letter.  (The mouse pointer will turn into 
a plus sign.) 

2. Right-click the mouse. 
3. Select “Insert.” 
4. The row will be inserted above the row 

you have selected, and new columns will 
be inserted to the left of the column you 
have selected.  The row numbers and 
column letters will change accordingly. 

To delete either a row or a column: 
1. Click on the row number or column letter. 
2. Right-click the mouse. 
3. Select “Delete.” 

 
Figure 7   Inserting a row  
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Saving in Excel 
 
Remember that each Excel file is a workbook containing several spreadsheets; therefore, Excel 
saves the entire workbook as one file.  
 
 
 
 
 
 
 
 
 

To save in Excel: 
1. Click on the File Menu. 
2. Select “Save As.” 
3. The Save As dialog box will 

open, as displayed in Figure 9. 
4. Select where the file will be 

saved from the Save in:  drop-
down menu. 

5. Enter a file name. 
6. Click the “Save” button. 

 
 
 
 

x

 
 
 
 
 
 
 
 
 
 
 
Performing Calculations 
 
A primary benefit of using Excel is that the program allow
further convenience, you are able to execute calculations e
 
Formulas are mathematical equations used to calculate va
with an equal sign (=).  Entering an invalid formula will re
Excel evaluates a formula in a specific order: from left to r
The following mathematical operators can be used in a for
 Parentheses  ( ) 
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Figure 8   Saving 
Figure 9   Save As Dialog Bo
s you to perform calculations.  For 
ither by using formulas or functions. 

lues.  Formulas in Excel must begin 
sult in an error message, because 
ight following the order of operations.  
mula: 
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Exponentiation ^ 
 Multiplication  * 
 Division  / 
 Addition   + 
 Subtraction  - 

Remember the Order of Operations from math class?  
Try this mnemonic device: 

Please Excuse My Dear Aunt Sally 

 
 
Functions are predefined formulas that perform some of the most common calculations in Excel 
by using specific values, called arguments, in a particular order.  The structure of a function 
begins with the function name, followed by an opening parenthesis, the arguments for the 
function (cell references or absolute values), and a closing parenthesis.  If the function starts a 
formula, type an equal sign (=) before the function name. The following example shows the 
SUM function. 
 
 
 

 
 

=SUM(A1:G4,H10) 
 
 
 
 
 
 

Equal sign (if the function is at 
the beginning of a formula) 

e
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Function Nam
Parentheses

Cell Reference
A colon designates adjacent cells, whereas a
comma designates nonadjacent cells. 
HINT! The quickest way to sum adjacent cells is to use the AutoSum function . 
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Entering Formulas and Using Functions 

 
 

 
 
 
 
 
 
 
 
 
 
 
Copying Adjacent Cells using Autofill 
 
Cell contents, as well as formulas, can be copied to adjacent cells using the Fill handle.  The Fill 
handle is the solid square in the lower, right-hand corner of a selected cell or block of cells.  The 
technique of copying data or formulas using the Fill Handle is called AutoFill. 
 
 
 
 
 
 
 
Creating Charts 
 
A second advantage of Excel is that it easily creates graphic representations of selected data.  
You must first determine which type of chart is best suited for the information you wish to 
present.  Table 2 lists the most commonly used chart types.  Excel provides a Chart Wizard, 
which is a series of steps designed to guide you through the process of creating a chart.  Before 
beginning you must select the cell range you wish to chart. 
 
Table 2   Common Chart Types 
Bar and Column charts These two chart types are very similar.  Bar is a horizontal bar chart 

and column is a vertical bar chart.  The length and height of the bar is 
proportional to the value it represents.  For this reason, these charts are 
useful for comparing the differences between values. 

Line chart A line chart can include several series of data where each line 
represents a series.  Because points on the line represent the values in a 
series, line charts are usef r 

 

When a formula is copied, the cell references in 
the formula are automatically relatively adjusted to 
the new row or column. 

e

 
Figure 10   Function Drop-Down List

To enter a formula: 
1. Begin with an equal sign. 
2. You can either type the cell references 

manually or you can select the cells with 
the mouse. 

 
Once you type an equal sign, Excel will display 
the function names in a drop-down list to provide
shortcuts to the most common calculations.  See 
Figure 10. 
ul in displaying the difference of data ove
 
Figure 11   Selected Cell

Fil
l handl
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Pie chart A pie chart can only include one series of data, with each slice of the 

pie representing a value from the series.  Pie charts are best for 
charting data that is a percentage of the whole. 

(XY) Scatter chart An XY (scatter) chart shows the relationships among values in several 
data series.  A scatter chart displays uneven intervals — or clusters — 
of data and is commonly used for scientific data. 

 
 
Using the Chart Wizard 
 To use the Chart Wizard: 

1. Select the cell range you wish to chart. 
2. Click on the Chart Wizard shortcut button  on 

the Standard Toolbar. 
3. Select the Chart Type and Chart Sub-Type as 

featured in Figure 12. 
4. Within in the Chart Wizard, click “Next” to 

proceed and “Back” to make changes. 
5. If you are charting more than one data series, click 

on the “Series” tab, as displayed in Figure 13.  
6. Click on the Collapse Dialog Button (the small 

square in the right side of the field) to select a 
series from the spreadsheet as displayed in Figure 
14.  Click the button again to return to the Chart 
Wizard. 

7. Determine your Chart Options by choosing to 
display titles, data labels, gridlines, and/or the 
legend.  (You can reformat these settings later if 
necessary.)  See Figure 15. 

8. Finally, determine whether the chart will appear as 
a new sheet in your workbook or as an object 
within the current worksheet.  See Figure 16. 

9. Once your chart is inserted into your workbook, 
you can right-click on any object to make changes 
to formatting. 

 
Figure 12   Select the Chart Type 
 

 
Figure 13   Source Data 
 
 

 

Collapse Dialog Button 

Figure 14   Selecting Source Data from the Spreadsheet 
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Figure 15   Chart Options     Figure 16   Chart Location 
 
 
 
Printing in Excel 
 
Oftentimes an Excel spreadsheet may be too wide to print on a single sheet of paper.  In this 
event, Excel prints the spreadsheet on consecutive sheets starting from the leftmost column and 
proceeding to the right.  However, the user can change the print orientation or adjust page breaks 
to help the spreadsheet fit onto the desired number of pages. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
Figure 17   Page Setup 

Preview your print job by 
clicking here, or on the 

Print Preview  shortcut 
button on the Standard 
Toolbar. 

 

To show gr
1. Click
2. Selec
3. Selec
4. Chec

as sh
5. Click
Figure 18   Page Setup Dialog Box
idlines: 
 on File men
t “Page Setu
t the “Sheet”
k the box to 
ow in Figure
 “OK.” 
To print in landscape: 
1. Click on the File menu. 
2. Select “Page Setup” as displayed in Figure 17. 
3. When the Page Setup dialog box appears, select the 

“Page” tab. 
4. Click on “Landscape” orientation as shown in Figure 18.
5. Click “OK.” 
u. 
p.” 
 tab. 
print gridlines 
 19. 

Figure 19   Print Grid
You have the option
of printing from the 
Page Setup dialog 
box. 
 
lines 
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To print spreadsheets: 
1. Click on File menu. 
2. Select “Print.” 
3. Once the Print dialog box 

appears, you can specify 
whether to the print active 
sheet(s) or the entire 
workbook. 

4. Click “OK.” 
Figure 20  Print Dialog Box  
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