
 
 

Student Technology Services
provides AASU students a 
wide range of technology 
resources, services, and 
information, so students are 
able to incorporate technology 
into their learning 
environment and course work. 
 

Student Help Desk 
provides in-depth phone and 
email technical support and 
resources to students 
regarding WebCT, Microsoft 
Office programs, and student 
email.  
 

Computing Labs  
are provided in MCC Annex 
and UH 112 for students to 
use to complete academic 
course work.   
 

Orientations/Workshops  
are now offered regarding 
WebCT, computer and 
Internet basics, and Microsoft 
Office programs.  Students are 
encouraged to visit 
www.sts.armstrong.edu to 
view an updated schedule of 
orientations and workshops.  
 

 

CCOOMMPPUUTTEERR  TTIIPPSS  &&  TTRRIICCKKSS    
WWOORRKKSSHHOOPP  

 

Learn how to become more proficient in 
using a personal computer. 

 

ü Components of a personal computer 
 

ü Hardware and software 
 

ü Drag and Drop 
 

ü Cut, Copy, and Paste 
 

ü Storage media 
 

ü Creating and organizing folders 
 

ü Keyboard shortcuts 
 

ü Searching for files and folders 
 

 

CONTACT STUDENT TECHNOLOGY SERVICES: 
www.sts.armstrong.edu 

 

STUDENT HELP DESK 
912.927.5321 

Toll-free 1.866.533.6353 
techhelp@mail.armstrong.edu 
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CCoommppuutteerr  TTiippss  &&  TTrriicckkss  
 
Basic Components 
 

Every computer system has the following components: 
• Central Processing Unit (CPU): The “brain” of the computer that performs the actual 

calculations. 
• Input Devices: Devices that accept data from any external source, convert it to electrical 

signals, and communicate that data to the CPU.  In other words, you use an input device 
to communicate to the computer which action you wish it to perform. 

• Memory: Also know as Random Access Memory (RAM) temporarily stores any 
programs being executed by the computer, as well as the data on which these programs 
operate. 

 

§ Measurable units of memory include: 
• Byte:  equal to one character 

• Kilobyte (KB):  respectively 1,000 bytes (1,024) 

• Megabyte (MB):  respectively one million bytes (1,048,579) 
 

• Output Devices: Devices that accept electrical signals from the CPU and convert them to 
appropriate forms of output such as an image, sound, or printout.1  As opposed to input 
devices, output devices allow the computer to communicate with the user. 

• Storage: Refers to various devices for saving data. 
 
Hardware and Software 
 
Hardware: Any component of a computer system you can physically touch. 
Software:  Any intangible programs or applications within the computer system. 

 

Consider a book.  The pages and ink are the hardware, while the words, sentences, 
paragraphs, and overall meaning are provided in the software.  “A computer 
without software is like a book full of empty pages.” 2 

 
Table 1    Common Hardware Devices 
Keyboard  This device allows the user to enter data and move around the screen using the 

arrow keys. 
Monitor This device refers to the display screen and the entire box that encloses it. 
Mouse This device allows the user to select data and move around the screen by clicking on 

the mouse buttons.  
Printer This device creates a hardcopy of the selected information. 
 
 
 
                                                 
1 Grauer, Robert T. & Barber, Maryann. Exploring Microsoft Windows 98 and Essential Computing Concepts.(New 
Jersey: Prentice Hall, 1998).  
2 Copyright, 2002 INT Media Group, Inc. All rights reserved. Reprinted with permission from 
http://www.internet.com.   
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Operating System (OS) 
 

Windows  is an operating system that is used to run software programs on a personal computer 
(PC).  Programs cannot run without an operating system because that system links the various 
PC components to one another.  Windows 2000 is the operating system utilized in the AASU 
Academic Computing Labs. 
 
Table 2    Types of Operating Systems  
Other versions of the Windows Operating System include: Other Operating Systems include: 

• Windows 95  
• Windows 98 
• Windows 2000  
• Windows XP 

• DOS 
• UNIX 
• Mac OS 

 
Windows Environment 
 

The default Windows environment includes the following components; however, the computers 
in the Academic Computer Lab are configured to not show icons on the desktop.  As a result, 
students must open the My Computer icon through Windows Explorer. 
 
Table 3    Components of the Windows Environment 
Desktop This refers to the entire full-screen background.  The virtual desktop was 

designed to mirror everything that might be found on a physical desktop, such 
as file folders (folders), tools (applications/programs), and papers 
(documents/files).   

Icons These are pictures associated with applications or files. 
My Computer  This icon provides access to your hard drive, internal drives (such as floppy 

drive or zip drive), external drives, and network drives. 
Start Button The Start Button is located on the left end of the Taskbar and allows access to 

the programs on your computer as well as functions required for maintenance. 
Taskbar This is the thin, horizontal bar on the bottom of your screen that displays which 

programs are currently open or minimized. 
Windows 
Explorer 

This tool provides a snapshot of what’s on your computer.  From here you can 
view the My Computer Icon to discern what’s on your hard drive, floppy disk, 
etc. 

 
 

 

To Open My Computer in the 
Academic Computer Lab: 

1. Click on Start.  
2. Scroll up to Programs. 
3. Select Accessories.  
4. Click on Windows Explorer.   
5. Click on the My Computer on 

the left side of the screen. 

 
Figure 1    Opening Windows Explorer 
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Components of a Window 
 
 
 
 

              
 Figure 2    Components of a Window 
 

Try to perform the following actions: 
q Minimize the window 
q Maximize the window 
q Show the status bar 
q Resize the window 
q Move the window 

 
Storage Media 
 

Information on your computer can be saved using a variety of storage media.  It is a good idea to 
save your information to at least two of the following storage media.   
 

• The hard drive is an internal device where data can be stored within the computer.  The 
computer recognizes the hard drive as the C: Drive.  On campus, users do not have access 
to save to the hard drives; therefore, a Network drive has been created for students to 
save their documents.  In general, the hard disk drive has the capacity to store several 
gigabytes of data. 

  

• Network drives allow the user to access their information from any other computer also 
connected to that same network.  In the Academic Computer Lab, the K: drive is 
designated as the Shared Drive that students are allowed to save to.  

 

 
 

Title Bar Minimize 
Button 

Maximize/ 
Restore Button
  

Close 
Button 

Menu 
Toolbar 

Address  
Toolbar 

Standard  
Toolbar 

Status 
Toolbar 

Resize 
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To save to the Shared (K:) Drive: 
1. Open Microsoft Word from the Start Menu. 
2. Type your name. 
3. Click on the File menu. 
4. Select Save As. 
5. Locate the “Save in:” drop-down list. 
6. Select the Shared on ‘Lab_server\users \Noc’(K:). 
7. Name the document your last name. 
8. Locate the folder named Practice, and double-click on it. 
9. Click the Save button. 
 

• The 3 ½ Floppy Drive (or A: Drive) allows users to save to magnetic 3 ½” Floppy Disks, 
which hold up to 1.44 MB of information.  Floppy disks are convenient because they are 
small and portable.  However, they may be easily damaged if they are not properly stored 
or if they are exposed to extreme temperatures.  They tend to fail over time, so if you 
save files to them that you can’t bear to lose, be sure you also have a backup copy saved 
on another storage medium. 

   

To save to a disk: 
1. Insert the disk into the 3 ½ Floppy (A:) drive. 
2. Open Microsoft Word.   
3. Type a sentence that states your name and your major. 
4. Click on the File menu. 
5. Select Save As. 
6. Name the document “About me”.   
7. Select 3 ½ Floppy (A:) from the “Save in:” drop-down list.   
8. Click Save.           

 
 
 
 
 
 
 
 

 
 
 
 

• A Zip disk is a type of disk storage developed by iOmega, which can only be read by a 
special drive called a Zip Drive.  A Zip disk can hold nearly seventy times more information 
than a 3 ½ Floppy; the average Zip disk holds 100-250 MB of information.  Yet, similar to 
the floppy disk, the zip disk is magnetic and is not the best option for long-term storage. 

 

• The Compact Disc may be your best option for saving information long term.  The average 
CD can hold up to 800MB of information and will only cost around $1 per disc.  However, 
you must be equipped with a CD Writer drive and corresponding software that would allow 
you to “burn” information from your computer’s hard drive onto a CD. 

 

 
 
 

 
   Figure 3    “Save as Type” Drop-down List 

CHECK THIS! Take note of the Save as type  box, because you can save your document 
in different formats.  If you use Microsoft Works, Corel WordPerfect, or Lotus at home, 
you can use this Save as type  box to select Microsoft Word or RTF (rich text format).  
You need to do this to open these programs on campus. 
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The Menu Toolbar 
 

Drop-down (or pull-down) menus allow you to execute commands within an application.  
Simply click on the word on the Menu Toolbar to see which commands are available. 
 

File Menu 

 
Figure 4    File Menu 
 
Edit Menu 

 
Figure 5    Edit Menu 
 
View Menu 

 
Figure 6    View Menu 
 
 

 
 
 
 
 
 
 

To adjust the appearance of the icons within the window: 
1. Click on View. 
2. Select one of the following: 

a. Large Icons. 
b. Small Icons. 
c. List. 
d. Details. 
e. Thumbnails. 

 
* You can also access your Toolbars from the View Menu. 
 

The File Menu allows you to perform some of 
the most commonly used commands such as 
opening and closing files. 

The Edit Menu offers the user the option to 
Undo previous commands, as well as options 
to Cut, Copy, Paste, and Move.  These 
techniques are addressed later in more depth. 
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To create a new folder: 
1. Right-click the mouse in the empty 

space. 
2. Select New. 
3. Select Folder as shown in Figure 7. 
4. Name the new folder. 

 

Creating and Organizing Folders   
 

A common and helpful task in Windows is creating/organizing folders.  You can do this on the 
desktop, within other folders, or on a disk.  We will create a folder on a floppy disk.  
 

Figure 7    Creating a New Folder 
 
Techniques to Know 
 

 
 
 
 

 
 

Using the Mouse 
 

The mouse serves as an input device allowing the user more time-efficient use of the 
computer.  Below are the common actions that can be performed using the mouse. 
 

ü Point:  Move the mouse pointer to an object.  
ü Click:  Push the left mouse button one time. 
ü Right-Click:  Push the right mouse button one time. 
ü Double Click:  Push the left mouse button two times quickly 

 
Right-Click Shortcuts 

 

By right-clicking the mouse, you are offered a variety of shortcuts to commonly performed 
commands.  After selecting an item, right-clicking on it will reveal other quick options you  
may have such as cut, copy, paste, delete, and rename. 

ü Take a closer look!  Windows operating systems have devised 
techniques that allow the computer user to be more efficient. The 
following information summarizes the techniques that will save you 
time and trouble when using the computer. 

  
Figure 8    Right-Click Menu 

 

 

To rename a file or folder:   
1. Right-click on the item you want to rename. 
2. Select Rename  from the right-click shortcut menu. 
3. Type a new name for your file or folder. 
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Highlighting Techniques 
 

In order to perform any action to icons (files, shortcuts, folders, etc.), you must first select 
them by a method referred to as highlighting.  Table 4 explores some quick methods of 
highlighting using a combination of keyboard and mouse shortcuts. 
 
     Table 4     Highlighting Techniques 

To select one icon Click once on the icon. 
To select items in a row 
or column 

Click on the first item in the row or column and hold down 
the SHIFT key. Then click on the last item.  

To select items 
randomly 

Hold down the Ctrl key and click on the items you want to 
highlight. 

To highlight items using 
the mouse 

Hold down the left key of the mouse and drag a box over the 
items you want to highlight 

To select all icons Ctrl + A or go to the Edit menu and choose Select All. 
 

 
 
 

 
 
 
Drag and Drop 
 
Once a file or folder is selected, you can move it using a procedure called drag and drop.  
This technique allows you to virtually pick up the selected item, pull it to the desired 
location, and drop it in that place.   

 
To drag and drop: 
1. Click on the file or folder you wish to move without releasing the mouse button.   
2. With the left mouse button held down, use the mouse to move the item where you 

wish.   
3. Once the desired location becomes highlighted, let go of the button.  This drops 

the item and permanently moves it from its previous location. 

Using Ctrl + Click to 
highlight randomly 

Using the Mouse to 
highlight a box of items 
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Cut, Copy, Paste 
 

Another method of moving a selected item is to cut or copy it and then paste it in the desired 
location.  The differences between the terms are outlined below.  You can perform these 
actions either by using the Edit drop-down menu or by the right-click shortcut menu. 

 
Cut:   Permanently moves the item from its previous location. 
Copy:  Keeps a copy in the previous location while allowing the user to move an exact 

replica to a new location. 
Paste:  This is the act of putting a cut or copied item in a new location. 

 
Keyboard Shortcuts 

 

Knowing how to effectively use the keyboard will help you to become more efficient when 
using the computer.  It is a good idea to become familiar with a few common keyboard 
commands since you have the option to use the keyboard in place of a mouse entirely.  Table 
5 highlights several common keyboard commands. 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 

Table 5   Common Keyboard Shortcuts 
Open a file CTRL + O 
Close a file CTRL + W 
Save As F12 
Save CTRL + S or SHIFT + 

F12 
Print CTRL +P 
Help  F1 
Cut CTRL + X 
Copy CTRL + C 
Paste  CTRL + V 
Undo CTRL + Z 

 
Figure 9   Diagram of Keyboard 

Number Lock*: This key is located on the number 
keypad on the right side of the keyboard.  When Num 
Lock is activated a green light will appear above it, 
and the number keypad will work appropriately. 

Caps Lock*:  This button is located on the left side of 
the keyboard next to the letter “A” key.  When activated, 
a green light will appear above the number keypad, and 
all characters typed will be in capital letters or in the 
shift function. 

Windows Key: The Windows key  will pull up the Start Menu from the desktop.  Then you can 
use the arrow keys to make your selections from the Start Menu. 



Computer Tips and Tricks  

Last Modified: 2/6/2003 9

*Both the Number and Caps Lock keys are considered toggles because you push them once to 
turn them on and again to turn the function off. 
 
 
 
 
 
 
Using Find File 
 

It is valuable to know how to search and find files or folders on the computer.  If you know the 
name or even part of the name of a file you are searching for, Find File can assist you in locating 
the file. 

 
 
 
 
 
 
 
 
Figure 10    Finding a File or Folder 

 
 
 
 
 
 
 

 
 
 
 

 
 

 
Showing/Hiding File Extensions 
 

File extensions indicate the file type. By default, the Windows operating system does not show 
file extensions. To show file extensions, do the following: 
 
Windows 95 or 98 

1. Open My Computer. 
2. Go to the View menu and select Options. 
3. Select the View tab. 
4. Uncheck the box next to “Hide MS DOS file extensions for unknown file types.” 

To use Find File: 
1. Click on the Start button. 
2. Scroll up to Search. 
3. Select For Files or Folders . 
4. Type in the full or partial 

name of the file you are 
searching for as circled in 
Figure 9. 

5. Select where to look for the 
file as circled in Figure 10. 

6. Click Search Now. 
 
NOTE: You can also limit your 
search by selecting “Type” or 
“Date” under Search Options. 

Figure 11    Using Search 
 

  

If you’ve ever had a computer program freeze up on you, here’s a neat trick! 
 

1. Simultaneously press CTRL + ALT + DELETE on the keyboard. 
2. Arrow over and click on “Task List” in the Netware Security window. 
3. After the Windows Task Manager opens, you can select the program that is 

not responding. 
4. Select “End Task.” 
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Windows 2000 or XP 
1. Open My Computer. 
2. Go to the Tools menu and select Folder Options. 
3. Select the View tab.  
4. Uncheck the box next to “Hide file extensions for unknown file types.” 

 
Common File Extensions 
 

Filename extensions usually follow a period and indicate the type of information stored in the 
file.2  The following table lists some of the most commonly recognized filename extensions.  
 
Table 6   Common File Extensions  

File Extension What it Means  Program Needed to View File 
.doc Microsoft Word Microsoft Word. Some versions of 

WordPerfect can read Word documents. 
.rtf Rich Text Format Most word processors can open this file. 
.txt Text file Any word processor can open this file. 
.xls Microsoft Excel Spreadsheet Microsoft Excel 
.ppt Microsoft PowerPoint Microsoft PowerPoint and some other 

presentation programs, such as StarOffice. 
.pub Microsoft Publisher Microsoft Publisher 
.wpd Corel WordPerfect Corel WordPerfect. Some versions of Word 

can read WordPerfect documents. 
.wps Microsoft Works Microsoft Works 
.mdb Microsoft Access Database Microsoft Access or any other program that 

can read Access databases. 
.htm or .html A web page A web browser, such as Internet Explorer 
.pdf Adobe Acrobat file (Portable 

Document Format) 
Adobe Acrobat Reader 

.gif, .jpg, .png Different graphics files To edit the files, you’ll need a graphics 
program. To view them, you can use your 
web browser. 

.exe  Executable file This is a program; double clicking the file 
will run the program. Be careful when 
opening an .exe file that you’ve received as 
an email attachment; it can be a virus.  

 


